Browse Source

Downgrade react-swipeable-views to v0.12.13 from v0.12.14 (#8022)

pull/4/head
Yamagishi Kazutoshi 4 years ago
committed by Eugen Rochko
parent
commit
af161e849d
2 changed files with 10 additions and 10 deletions
  1. +1
    -1
      package.json
  2. +9
    -9
      yarn.lock

+ 1
- 1
package.json View File

@ -98,7 +98,7 @@
"react-router-dom": "^4.1.1",
"react-router-scroll-4": "^1.0.0-beta.1",
"react-sparklines": "^1.7.0",
"react-swipeable-views": "^0.12.3",
"react-swipeable-views": "0.12.13",
"react-textarea-autosize": "^5.2.1",
"react-toggle": "^4.0.1",
"redis": "^2.7.1",

+ 9
- 9
yarn.lock View File

@ -6942,14 +6942,14 @@ react-sparklines@^1.7.0:
dependencies:
prop-types "^15.5.10"
react-swipeable-views-core@^0.12.14:
react-swipeable-views-core@^0.12.11, react-swipeable-views-core@^0.12.14:
version "0.12.14"
resolved "https://registry.yarnpkg.com/react-swipeable-views-core/-/react-swipeable-views-core-0.12.14.tgz#65271fd18dd9b359e39392fe065a8067e0d7bfdb"
dependencies:
"@babel/runtime" "^7.0.0-beta.42"
warning "^4.0.1"
react-swipeable-views-utils@^0.12.14:
react-swipeable-views-utils@^0.12.13:
version "0.12.14"
resolved "https://registry.yarnpkg.com/react-swipeable-views-utils/-/react-swipeable-views-utils-0.12.14.tgz#7ba72ea8eff8149f2c50ed8abc6fb21d1e0de227"
dependencies:
@ -6960,16 +6960,16 @@ react-swipeable-views-utils@^0.12.14:
react-event-listener "^0.6.0"
react-swipeable-views-core "^0.12.14"
react-swipeable-views@^0.12.3:
version "0.12.14"
resolved "https://registry.yarnpkg.com/react-swipeable-views/-/react-swipeable-views-0.12.14.tgz#71722be23491ef500c42e86bafb838d45a69ffe1"
react-swipeable-views@0.12.13:
version "0.12.13"
resolved "https://registry.yarnpkg.com/react-swipeable-views/-/react-swipeable-views-0.12.13.tgz#247442dbe14922efe5ad6fe0297599c817600bf9"
dependencies:
"@babel/runtime" "^7.0.0-beta.42"
babel-runtime "^6.23.0"
dom-helpers "^3.2.1"
prop-types "^15.5.4"
react-swipeable-views-core "^0.12.14"
react-swipeable-views-utils "^0.12.14"
warning "^4.0.1"
react-swipeable-views-core "^0.12.11"
react-swipeable-views-utils "^0.12.13"
warning "^3.0.0"
react-test-renderer@^16.0.0-0, react-test-renderer@^16.2.0:
version "16.4.1"

Loading…
Cancel
Save