Browse Source

fix(*): ruby version was updated in .ruby-version but not Vagrant. Make them match (#1502)

pull/4/head
Gavin Mogan 4 years ago
committed by Eugen
parent
commit
c35bda0551
1 changed files with 4 additions and 4 deletions
  1. +4
    -4
      Vagrantfile

+ 4
- 4
Vagrantfile View File

@ -46,12 +46,12 @@ git clone https://github.com/rbenv/ruby-build.git ~/.rbenv/plugins/ruby-build
export PATH="$HOME/.rbenv/bin::$PATH"
eval "$(rbenv init -)"
echo "Compiling Ruby 2.3.1: warning, this takes a while!!!"
rbenv install 2.3.1
rbenv global 2.3.1
cd /vagrant
echo "Compiling Ruby $(cat .ruby-version): warning, this takes a while!!!"
rbenv install $(cat .ruby-version)
rbenv global $(cat .ruby-version)
# Configure database
sudo -u postgres createuser -U postgres vagrant -s
sudo -u postgres createdb -U postgres mastodon_development

Loading…
Cancel
Save