Browse Source

Specify middleware versions in docker-compose.yml (#5247)

PostgreSQL10 has been released, but upgrading from older versions needs dump/restore. If you pull new version without those handling, db service will fail to launch.

To prevent accidentally upgrading, and as a recommended version, this patch specifies PostgreSQL and Redis version.
pull/4/head
unarist 5 years ago
committed by Eugen Rochko
parent
commit
c75ca0525b
1 changed files with 2 additions and 2 deletions
  1. +2
    -2
      docker-compose.yml

+ 2
- 2
docker-compose.yml View File

@ -3,14 +3,14 @@ services:
db:
restart: always
image: postgres:alpine
image: postgres:9.6-alpine
### Uncomment to enable DB persistance
# volumes:
# - ./postgres:/var/lib/postgresql/data
redis:
restart: always
image: redis:alpine
image: redis:4.0-alpine
### Uncomment to enable REDIS persistance
# volumes:
# - ./redis:/data

Loading…
Cancel
Save