Browse Source

Update dependencies for Node.js (#3705)

* Update @storybook/addon-actions to v3.1.2

* Update @storybook/react to v3.1.2

* Update babel-core to v6.25.0

* Update babel-preset-env to v1.5.2

* Update chai to version v4.0.2

* Update extract-text-webpack-plugin to v2.1.2

* Update file-loader to v0.11.2

* Update intersection-observer to v0.3.0

* Update pg to v6.2.4

* Update sinon to v2.3.4

* Update style-loader to v0.18.2

* Update websocket.js to v0.1.10

* Update react-redux-loading-bar to v2.9.2

* yarn upgrade
pull/4/head
Yamagishi Kazutoshi 5 years ago
committed by Eugen Rochko
parent
commit
ddd3251912
2 changed files with 209 additions and 173 deletions
  1. +13
    -13
      package.json
  2. +196
    -160
      yarn.lock

+ 13
- 13
package.json View File

@ -23,8 +23,8 @@
"autoprefixer": "^7.1.0",
"axios": "^0.16.2",
"babel-cli": "^6.24.1",
"babel-core": "^6.24.1",
"babel-loader": "7.x",
"babel-core": "^6.25.0",
"babel-loader": "^7.0.0",
"babel-plugin-lodash": "^3.2.11",
"babel-plugin-react-intl": "^2.3.1",
"babel-plugin-react-transform": "^2.0.2",
@ -36,7 +36,7 @@
"babel-plugin-transform-react-jsx-source": "^6.22.0",
"babel-plugin-transform-react-remove-prop-types": "^0.4.5",
"babel-plugin-transform-runtime": "^6.23.0",
"babel-preset-env": "^1.4.0",
"babel-preset-env": "^1.5.2",
"babel-preset-react": "^6.24.1",
"classnames": "^2.2.5",
"compression-webpack-plugin": "^0.4.0",
@ -47,14 +47,14 @@
"es6-symbol": "^3.1.1",
"escape-html": "^1.0.3",
"express": "^4.15.2",
"extract-text-webpack-plugin": "^2.1.0",
"file-loader": "^0.11.1",
"extract-text-webpack-plugin": "^2.1.2",
"file-loader": "^0.11.2",
"font-awesome": "^4.7.0",
"glob": "^7.1.1",
"history": "^3.3.0",
"http-link-header": "^0.8.0",
"immutable": "^3.8.1",
"intersection-observer": "^0.2.1",
"intersection-observer": "^0.3.0",
"intl": "^1.2.5",
"intl-relativeformat": "^1.3.0",
"is-nan": "^1.2.1",
@ -67,7 +67,7 @@
"npmlog": "^4.1.0",
"object-assign": "^4.1.1",
"path-complete-extname": "^0.1.0",
"pg": "^6.1.5",
"pg": "^6.2.4",
"postcss-loader": "^2.0.5",
"postcss-smart-import": "^0.7.4",
"precss": "^1.4.0",
@ -84,7 +84,7 @@
"react-motion": "^0.5.0",
"react-notification": "^6.7.0",
"react-redux": "^5.0.4",
"react-redux-loading-bar": "^2.9.0",
"react-redux-loading-bar": "^2.9.2",
"react-router": "^3.0.5",
"react-router-scroll": "^0.4.2",
"react-simple-dropdown": "^3.0.0",
@ -99,7 +99,7 @@
"rimraf": "^2.6.1",
"sass-loader": "^6.0.5",
"stringz": "^0.2.1",
"style-loader": "^0.18.1",
"style-loader": "^0.18.2",
"throng": "^4.0.0",
"tiny-queue": "^0.2.1",
"uuid": "^3.0.1",
@ -108,11 +108,11 @@
"webpack-bundle-analyzer": "^2.8.2",
"webpack-manifest-plugin": "^1.1.0",
"webpack-merge": "^4.1.0",
"websocket.js": "^0.1.9"
"websocket.js": "^0.1.10"
},
"devDependencies": {
"@storybook/addon-actions": "^3.0.0",
"@storybook/react": "^3.0.0",
"@storybook/addon-actions": "^3.1.2",
"@storybook/react": "^3.1.3",
"babel-eslint": "^7.2.3",
"chai": "^4.0.1",
"chai-enzyme": "^0.7.1",
@ -124,7 +124,7 @@
"mocha": "^3.4.1",
"react-intl-translations-manager": "^5.0.0",
"react-test-renderer": "^15.5.4",
"sinon": "^2.3.2",
"sinon": "^2.3.4",
"webpack-dev-server": "^2.4.5",
"yargs": "^8.0.1"
},

+ 196
- 160
yarn.lock View File

@ -2,36 +2,37 @@
# yarn lockfile v1
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/addon-actions/-/addon-actions-3.0.0.tgz#e141378eeff36cbc61d27ba4330eaadfb6cd5c8b"
"@storybook/[email protected]^3.1.2":
version "3.1.2"
resolved "https://registry.yarnpkg.com/@storybook/addon-actions/-/addon-actions-3.1.2.tgz#0f28ae69277964d098fcd5e3f4a74b09a233a48c"
dependencies:
"@storybook/addons" "^3.0.0"
"@storybook/addons" "^3.1.2"
deep-equal "^1.0.1"
json-stringify-safe "^5.0.1"
prop-types "^15.5.8"
react-inspector "^2.0.0"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/addon-links/-/addon-links-3.0.0.tgz#497ae071b9f36f150a47a5c61d0688d615faec0c"
"@storybook/[email protected]^3.1.2":
version "3.1.2"
resolved "https://registry.yarnpkg.com/@storybook/addon-links/-/addon-links-3.1.2.tgz#43d34eb7ee8c056d13f854ec1fe9d1cd90889706"
dependencies:
"@storybook/addons" "^3.0.0"
"@storybook/addons" "^3.1.2"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/addons/-/addons-3.0.0.tgz#0a59b73bbea15f927ec439d7bd9e67ef3719a819"
"@storybook/[email protected]^3.1.2":
version "3.1.2"
resolved "https://registry.yarnpkg.com/@storybook/addons/-/addons-3.1.2.tgz#6ea3f1e14e303ff5ad481dd424211f8230df878b"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/channel-postmessage/-/channel-postmessage-3.0.0.tgz#b70bd706bb384e40b407603f829e299e1dc23ece"
"@storybook/[email protected]^3.1.2":
version "3.1.2"
resolved "https://registry.yarnpkg.com/@storybook/channel-postmessage/-/channel-postmessage-3.1.2.tgz#a8a6eec904c6d37b938db9f8251ee760b1c3556c"
dependencies:
"@storybook/channels" "^3.0.0"
"@storybook/channels" "^3.1.2"
global "^4.3.2"
json-stringify-safe "^5.0.1"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/channels/-/channels-3.0.0.tgz#603a1ea4779ee3d0b86d854f0ae6f899958ba73d"
"@storybook/[email protected]^3.1.2":
version "3.1.2"
resolved "https://registry.yarnpkg.com/@storybook/channels/-/channels-3.1.2.tgz#56f9bb6acf0c2ff58123f1fccadc8498d5372b70"
"@storybook/[email protected]^0.4.0":
version "0.4.0"
@ -42,20 +43,20 @@
fuse.js "^3.0.1"
prop-types "^15.5.9"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/react/-/react-3.0.0.tgz#8e0d7118691bd09c37264000525accaf6546aa5f"
"@storybook/[email protected]^3.1.3":
version "3.1.3"
resolved "https://registry.yarnpkg.com/@storybook/react/-/react-3.1.3.tgz#e2d7d2ecf4d7ff3dfab1d7b324e2c19e04be5934"
dependencies:
"@storybook/addon-actions" "^3.0.0"
"@storybook/addon-links" "^3.0.0"
"@storybook/addons" "^3.0.0"
"@storybook/channel-postmessage" "^3.0.0"
"@storybook/ui" "^3.0.0"
"@storybook/addon-actions" "^3.1.2"
"@storybook/addon-links" "^3.1.2"
"@storybook/addons" "^3.1.2"
"@storybook/channel-postmessage" "^3.1.2"
"@storybook/ui" "^3.1.3"
airbnb-js-shims "^1.1.1"
autoprefixer "^7.1.1"
babel-core "^6.24.1"
babel-loader "^7.0.0"
babel-plugin-react-docgen "^1.4.2"
babel-plugin-react-docgen "^1.5.0"
babel-preset-es2015 "^6.24.1"
babel-preset-es2016 "^6.24.1"
babel-preset-react "^6.24.1"
@ -71,6 +72,7 @@
express "^4.15.3"
file-loader "^0.11.1"
find-cache-dir "^1.0.0"
global "^4.3.2"
json-loader "^0.5.4"
json-stringify-safe "^5.0.1"
json5 "^0.5.1"
@ -92,15 +94,16 @@
webpack-dev-middleware "^1.10.2"
webpack-hot-middleware "^2.18.0"
"@storybook/[email protected]^3.0.0":
version "3.0.0"
resolved "https://registry.yarnpkg.com/@storybook/ui/-/ui-3.0.0.tgz#64d83dd7529ebe0ffe7622d90e08bf00cd362508"
"@storybook/[email protected]^3.1.3":
version "3.1.3"
resolved "https://registry.yarnpkg.com/@storybook/ui/-/ui-3.1.3.tgz#806c6bc4474b1437edf305c50b88662869ad5c31"
dependencies:
"@storybook/react-fuzzy" "^0.4.0"
babel-runtime "^6.23.0"
deep-equal "^1.0.1"
events "^1.1.1"
fuzzysearch "^1.0.3"
global "^4.3.2"
json-stringify-safe "^5.0.1"
keycode "^2.1.8"
lodash.pick "^4.4.0"
@ -177,7 +180,7 @@ [email protected]^1.0.0, [email protected]^1.1.1:
version "1.5.1"
resolved "https://registry.yarnpkg.com/ajv-keywords/-/ajv-keywords-1.5.1.tgz#314dd0a4b3368fad3dfcdc54ede6171b886daf3c"
[email protected]^4.11.2, [email protected]^4.7.0, [email protected]^4.9.1:
[email protected]^4.7.0, [email protected]^4.9.1:
version "4.11.8"
resolved "https://registry.yarnpkg.com/ajv/-/ajv-4.11.8.tgz#82ffb02b29e662ae53bdc20af15947706739c536"
dependencies:
@ -449,20 +452,20 @@ [email protected]^6.11.0, [email protected]^6.16.0, [email protected]^6.22.0:
esutils "^2.0.2"
js-tokens "^3.0.0"
[email protected]^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-core/-/babel-core-6.24.1.tgz#8c428564dce1e1f41fb337ec34f4c3b022b5ad83"
[email protected]^6.24.1, [email protected]^6.25.0:
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-core/-/babel-core-6.25.0.tgz#7dd42b0463c742e9d5296deb3ec67a9322dad729"
dependencies:
babel-code-frame "^6.22.0"
babel-generator "^6.24.1"
babel-generator "^6.25.0"
babel-helpers "^6.24.1"
babel-messages "^6.23.0"
babel-register "^6.24.1"
babel-runtime "^6.22.0"
babel-template "^6.24.1"
babel-traverse "^6.24.1"
babel-types "^6.24.1"
babylon "^6.11.0"
babel-template "^6.25.0"
babel-traverse "^6.25.0"
babel-types "^6.25.0"
babylon "^6.17.2"
convert-source-map "^1.1.0"
debug "^2.1.1"
json5 "^0.5.0"
@ -482,13 +485,13 @@ [email protected]^7.2.3:
babel-types "^6.23.0"
babylon "^6.17.0"
[email protected]^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-generator/-/babel-generator-6.24.1.tgz#e715f486c58ded25649d888944d52aa07c5d9497"
[email protected]^6.25.0:
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-generator/-/babel-generator-6.25.0.tgz#33a1af70d5f2890aeb465a4a7793c1df6a9ea9fc"
dependencies:
babel-messages "^6.23.0"
babel-runtime "^6.22.0"
babel-types "^6.24.1"
babel-types "^6.25.0"
detect-indent "^4.0.0"
jsesc "^1.3.0"
lodash "^4.2.0"
@ -621,7 +624,7 @@ [email protected]^6.24.1:
babel-runtime "^6.22.0"
babel-template "^6.24.1"
[email protected], [email protected]^7.0.0:
[email protected]^7.0.0:
version "7.0.0"
resolved "https://registry.yarnpkg.com/babel-loader/-/babel-loader-7.0.0.tgz#2e43a66bee1fff4470533d0402c8a4532fafbaf7"
dependencies:
@ -656,13 +659,13 @@ [email protected]^3.2.11:
glob "^7.1.1"
lodash "^4.17.2"
[email protected]^1.4.2:
version "1.4.2"
resolved "https://registry.yarnpkg.com/babel-plugin-react-docgen/-/babel-plugin-react-docgen-1.4.2.tgz#04c02133b84b6cc182d35de2162f15764da03e7c"
[email protected]^1.5.0:
version "1.5.0"
resolved "https://registry.yarnpkg.com/babel-plugin-react-docgen/-/babel-plugin-react-docgen-1.5.0.tgz#0339717ad51f4a5ce4349330b8266ea5a56f53b4"
dependencies:
babel-types "^6.16.0"
babel-types "^6.24.1"
lodash "4.x.x"
react-docgen "^2.12.1"
react-docgen "^2.15.0"
[email protected]^2.3.1:
version "2.3.1"
@ -995,8 +998,8 @@ [email protected]:
babel-runtime "^6.22.0"
[email protected]^6.23.0:
version "6.23.0"
resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-display-name/-/babel-plugin-transform-react-display-name-6.23.0.tgz#4398910c358441dc4cef18787264d0412ed36b37"
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-plugin-transform-react-display-name/-/babel-plugin-transform-react-display-name-6.25.0.tgz#67e2bf1f1e9c93ab08db96792e05392bf2cc28d1"
dependencies:
babel-runtime "^6.22.0"
@ -1089,9 +1092,9 @@ [email protected]:
browserslist "^1.4.0"
invariant "^2.2.2"
[email protected]^1.4.0:
version "1.5.1"
resolved "https://registry.yarnpkg.com/babel-preset-env/-/babel-preset-env-1.5.1.tgz#d2eca6af179edf27cdc305a84820f601b456dd0b"
[email protected]^1.5.2:
version "1.5.2"
resolved "https://registry.yarnpkg.com/babel-preset-env/-/babel-preset-env-1.5.2.tgz#cd4ae90a6e94b709f97374b33e5f8b983556adef"
dependencies:
babel-plugin-check-es2015-constants "^6.22.0"
babel-plugin-syntax-trailing-function-commas "^6.22.0"
@ -1247,42 +1250,42 @@ [email protected], [email protected]^6.11.6, [email protected]^6.18.0, babel-runtime
core-js "^2.4.0"
regenerator-runtime "^0.10.0"
[email protected]^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-template/-/babel-template-6.24.1.tgz#04ae514f1f93b3a2537f2a0f60a5a45fb8308333"
[email protected]^6.24.1, [email protected]^6.25.0:
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-template/-/babel-template-6.25.0.tgz#665241166b7c2aa4c619d71e192969552b10c071"
dependencies:
babel-runtime "^6.22.0"
babel-traverse "^6.24.1"
babel-types "^6.24.1"
babylon "^6.11.0"
babel-traverse "^6.25.0"
babel-types "^6.25.0"
babylon "^6.17.2"
lodash "^4.2.0"
[email protected]^6.23.1, [email protected]^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-traverse/-/babel-traverse-6.24.1.tgz#ab36673fd356f9a0948659e7b338d5feadb31695"
[email protected]^6.23.1, [email protected]^6.24.1, [email protected]^6.25.0:
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-traverse/-/babel-traverse-6.25.0.tgz#2257497e2fcd19b89edc13c4c91381f9512496f1"
dependencies:
babel-code-frame "^6.22.0"
babel-messages "^6.23.0"
babel-runtime "^6.22.0"
babel-types "^6.24.1"
babylon "^6.15.0"
babel-types "^6.25.0"
babylon "^6.17.2"
debug "^2.2.0"
globals "^9.0.0"
invariant "^2.2.0"
lodash "^4.2.0"
[email protected]^6.16.0, [email protected]^6.19.0, [email protected]^6.23.0, [email protected]^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-types/-/babel-types-6.24.1.tgz#a136879dc15b3606bda0d90c1fc74304c2ff0975"
[email protected]^6.19.0, [email protected]^6.23.0, [email protected]^6.24.1, [email protected]^6.25.0:
version "6.25.0"
resolved "https://registry.yarnpkg.com/babel-types/-/babel-types-6.25.0.tgz#70afb248d5660e5d18f811d91c8303b54134a18e"
dependencies:
babel-runtime "^6.22.0"
esutils "^2.0.2"
lodash "^4.2.0"
to-fast-properties "^1.0.1"
[email protected]^6.11.0, [email protected]^6.15.0, [email protected]^6.17.0:
version "6.17.2"
resolved "https://registry.yarnpkg.com/babylon/-/babylon-6.17.2.tgz#201d25ef5f892c41bae49488b08db0dd476e9f5c"
[email protected]^6.17.0, [email protected]^6.17.2:
version "6.17.3"
resolved "https://registry.yarnpkg.com/babylon/-/babylon-6.17.3.tgz#1327d709950b558f204e5352587fd0290f8d8e48"
[email protected]~5.8.3:
version "5.8.38"
@ -1511,12 +1514,12 @@ [email protected]^1.5.2:
lodash.uniq "^4.5.0"
[email protected]^1.0.30000529, [email protected]^1.0.30000634, [email protected]^1.0.30000639:
version "1.0.30000676"
resolved "https://registry.yarnpkg.com/caniuse-db/-/caniuse-db-1.0.30000676.tgz#82ea578237637c8ff34a28acaade373b624c4ea8"
version "1.0.30000683"
resolved "https://registry.yarnpkg.com/caniuse-db/-/caniuse-db-1.0.30000683.tgz#58b57ed1e0bb9da54eaf1462985147bbe16679fa"
[email protected]^1.0.30000670:
version "1.0.30000676"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000676.tgz#1e962123f48073f0c51c4ea0651dd64d25786498"
version "1.0.30000683"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000683.tgz#a7573707cf2acc9217ca6484d1dfbc9f13898364"
[email protected]^2.0.0:
version "2.1.1"
@ -1541,8 +1544,8 @@ [email protected]^0.7.1:
react-element-to-jsx-string "^5.0.0"
[email protected]^4.0.1:
version "4.0.1"
resolved "https://registry.yarnpkg.com/chai/-/chai-4.0.1.tgz#9e41e808e17a7f10807721e2ac5a589d5bb09082"
version "4.0.2"
resolved "https://registry.yarnpkg.com/chai/-/chai-4.0.2.tgz#2f7327c4de6f385dd7787999e2ab02697a32b83b"
dependencies:
assertion-error "^1.0.1"
check-error "^1.0.1"
@ -1666,8 +1669,8 @@ [email protected]^4.6.0:
resolved "https://registry.yarnpkg.com/co/-/co-4.6.0.tgz#6ea6bdf3d853ae54ccb8e47bfa0bf3f9031fb184"
[email protected]~1.0.1:
version "1.0.2"
resolved "https://registry.yarnpkg.com/coa/-/coa-1.0.2.tgz#2ba9fec3b4aa43d7a49d7e6c3561e92061b6bcec"
version "1.0.3"
resolved "https://registry.yarnpkg.com/coa/-/coa-1.0.3.tgz#1b54a5e1dcf77c990455d4deea98c564416dc893"
dependencies:
q "^1.1.2"
@ -2226,6 +2229,10 @@ [email protected], [email protected]~0.1.0:
domelementtype "~1.1.1"
entities "~1.1.1"
[email protected]^0.1.0:
version "0.1.1"
resolved "https://registry.yarnpkg.com/dom-walk/-/dom-walk-0.1.1.tgz#672226dc74c8f799ad35307df936aba11acd6018"
[email protected]^1.1.1:
version "1.1.7"
resolved "https://registry.yarnpkg.com/domain-browser/-/domain-browser-1.1.7.tgz#867aa4b093faa05f1de08c06f4d7b21fdf8698bc"
@ -2288,8 +2295,8 @@ [email protected]^2.5.6:
resolved "https://registry.yarnpkg.com/ejs/-/ejs-2.5.6.tgz#479636bfa3fe3b1debd52087f0acb204b4f19c88"
[email protected]^1.2.7, [email protected]^1.3.11:
version "1.3.13"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.13.tgz#1b3a5eace6e087bb5e257a100b0cbfe81b2891fc"
version "1.3.14"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.14.tgz#64af0f9efd3c3c6acd57d71f83b49ca7ee9c4b43"
[email protected]^0.2.0:
version "0.2.2"
@ -2399,8 +2406,8 @@ [email protected]^1.1.1:
is-symbol "^1.0.1"
[email protected]^0.10.14, [email protected]^0.10.9, [email protected]~0.10.14:
version "0.10.22"
resolved "https://registry.yarnpkg.com/es5-ext/-/es5-ext-0.10.22.tgz#1876c51f990769c112c781ea3ebe89f84fd39071"
version "0.10.23"
resolved "https://registry.yarnpkg.com/es5-ext/-/es5-ext-0.10.23.tgz#7578b51be974207a5487821b56538c224e4e7b38"
dependencies:
es6-iterator "2"
es6-symbol "~3.1"
@ -2697,14 +2704,14 @@ [email protected]^0.3.1:
dependencies:
is-extglob "^1.0.0"
[email protected]^2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/extract-text-webpack-plugin/-/extract-text-webpack-plugin-2.1.0.tgz#69315b885f876dbf96d3819f6a9f1cca7aebf159"
[email protected]^2.1.2:
version "2.1.2"
resolved "https://registry.yarnpkg.com/extract-text-webpack-plugin/-/extract-text-webpack-plugin-2.1.2.tgz#756ef4efa8155c3681833fbc34da53b941746d6c"
dependencies:
ajv "^4.11.2"
async "^2.1.2"
loader-utils "^1.0.2"
webpack-sources "^0.1.0"
schema-utils "^0.3.0"
webpack-sources "^1.0.1"
[email protected]:
version "1.0.2"
@ -2756,9 +2763,9 @@ [email protected]^2.0.0:
flat-cache "^1.2.1"
object-assign "^4.0.1"
[email protected]^0.11.1:
version "0.11.1"
resolved "https://registry.yarnpkg.com/file-loader/-/file-loader-0.11.1.tgz#6b328ee1234a729e4e47d36375dd6d35c0e1db84"
[email protected]^0.11.1, [email protected]^0.11.2:
version "0.11.2"
resolved "https://registry.yarnpkg.com/file-loader/-/file-loader-0.11.2.tgz#4ff1df28af38719a6098093b88c82c71d1794a34"
dependencies:
loader-utils "^1.0.2"
@ -3072,9 +3079,16 @@ [email protected]^7.0.0, [email protected]^7.0.3, [email protected]^7.0.5, [email protected]^7.1.1, [email protected]~7.1.1:
once "^1.3.0"
path-is-absolute "^1.0.0"
[email protected]^4.3.2:
version "4.3.2"
resolved "https://registry.yarnpkg.com/global/-/global-4.3.2.tgz#e76989268a6c74c38908b1305b10fc0e394e9d0f"
dependencies:
min-document "^2.19.0"
process "~0.5.1"
[email protected]^9.0.0, [email protected]^9.14.0:
version "9.17.0"
resolved "https://registry.yarnpkg.com/globals/-/globals-9.17.0.tgz#0c0ca696d9b9bb694d2e5470bd37777caad50286"
version "9.18.0"
resolved "https://registry.yarnpkg.com/globals/-/globals-9.18.0.tgz#aa3896b3e69b487f17e31ed2143d69a8e30c2d8a"
[email protected]^3.0.1:
version "3.0.1"
@ -3099,11 +3113,11 @@ [email protected]^5.0.0:
pinkie-promise "^2.0.0"
[email protected]^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/globule/-/globule-1.1.0.tgz#c49352e4dc183d85893ee825385eb994bb6df45f"
version "1.2.0"
resolved "https://registry.yarnpkg.com/globule/-/globule-1.2.0.tgz#1dc49c6822dd9e8a2fa00ba2a295006e8664bd09"
dependencies:
glob "~7.1.1"
lodash "~4.16.4"
lodash "~4.17.4"
minimatch "~3.0.2"
[email protected]^4.0.3:
@ -3407,9 +3421,9 @@ [email protected]^1.0.0:
version "1.0.3"
resolved "https://registry.yarnpkg.com/interpret/-/interpret-1.0.3.tgz#cbc35c62eeee73f19ab7b10a801511401afc0f90"
[email protected]^0.2.1:
version "0.2.1"
resolved "https://registry.yarnpkg.com/intersection-observer/-/intersection-observer-0.2.1.tgz#cb55175f4eebef6436d957a7d1774d39a9248e5e"
[email protected]^0.3.0:
version "0.3.0"
resolved "https://registry.yarnpkg.com/intersection-observer/-/intersection-observer-0.3.0.tgz#80d581c5507de1114d43a8591952927bb23480a7"
[email protected]^2.0.5:
version "2.0.5"
@ -3558,12 +3572,18 @@ [email protected]^1.2.1:
dependencies:
define-properties "^1.1.1"
[email protected]^2.0.2, [email protected]^2.1.0:
[email protected]^2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/is-number/-/is-number-2.1.0.tgz#01fcbbb393463a548f2f466cce16dece49db908f"
dependencies:
kind-of "^3.0.2"
[email protected]^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/is-number/-/is-number-3.0.0.tgz#24fd6201a4782cf50561c810276afc7d12d71195"
dependencies:
kind-of "^3.0.2"
[email protected]^1.0.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/is-obj/-/is-obj-1.0.1.tgz#3e4729ac1f5fde025cd7d83a896dab9f4f67db0f"
@ -3681,12 +3701,6 @@ [email protected]~0.1.2:
version "0.1.2"
resolved "https://registry.yarnpkg.com/isstream/-/isstream-0.1.2.tgz#47e63f7af55afa6f92e1500e690eb8b8529c099a"
[email protected]^1.0.0:
version "1.0.2"
resolved "https://registry.yarnpkg.com/jodid25519/-/jodid25519-1.0.2.tgz#06d4912255093419477d425633606e0e90782967"
dependencies:
jsbn "~0.1.0"
[email protected]^2.1.8, [email protected]^2.1.9:
version "2.1.9"
resolved "https://registry.yarnpkg.com/js-base64/-/js-base64-2.1.9.tgz#f0e80ae039a4bd654b5f281fc93f04a914a7fcce"
@ -3816,6 +3830,12 @@ [email protected]^3.0.2:
dependencies:
is-buffer "^1.1.5"
[email protected]^4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/kind-of/-/kind-of-4.0.0.tgz#20813df3d712928b207378691a45066fae72dd57"
dependencies:
is-buffer "^1.1.5"
[email protected]^1.0.0:
version "1.3.1"
resolved "https://registry.yarnpkg.com/klaw/-/klaw-1.3.1.tgz#4088433b46b3b1ba259d78785d8e96f73ba02439"
@ -4021,14 +4041,10 @@ [email protected]^4.5.0:
version "4.5.0"
resolved "https://registry.yarnpkg.com/lodash.uniq/-/lodash.uniq-4.5.0.tgz#d0225373aeb652adc1bc82e4945339a842754773"
[email protected], "[email protected]>=3.5 <5", [email protected]^4.0.0, [email protected]^4.13.1, [email protected]^4.14.0, [email protected]^4.15.0, [email protected]^4.17.2, [email protected]^4.17.4, [email protected]^4.2.0, [email protected]^4.2.1, [email protected]^4.3.0, [email protected]^4.6.1:
[email protected], "[email protected]>=3.5 <5", [email protected]^4.0.0, [email protected]^4.13.1, [email protected]^4.14.0, [email protected]^4.15.0, [email protected]^4.17.2, [email protected]^4.17.4, [email protected]^4.2.0, [email protected]^4.2.1, [email protected]^4.3.0, [email protected]^4.6.1, [email protected]~4.17.4:
version "4.17.4"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.4.tgz#78203a4d1c328ae1d86dca6460e369b57f4055ae"
[email protected]~4.16.4:
version "4.16.6"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.16.6.tgz#d22c9ac660288f3843e16ba7d2b5d06cca27d777"
[email protected]^1.6.0:
version "1.6.0"
resolved "https://registry.yarnpkg.com/lolex/-/lolex-1.6.0.tgz#3a9a0283452a47d7439e72731b9e07d7386e49f6"
@ -4051,11 +4067,11 @@ [email protected]^1.0.0:
signal-exit "^3.0.0"
[email protected]^4.0.1:
version "4.0.2"
resolved "https://registry.yarnpkg.com/lru-cache/-/lru-cache-4.0.2.tgz#1d17679c069cda5d040991a09dbc2c0db377e55e"
version "4.1.1"
resolved "https://registry.yarnpkg.com/lru-cache/-/lru-cache-4.1.1.tgz#622e32e82488b49279114a4f9ecf45e7cd6bba55"
dependencies:
pseudomap "^1.0.1"
yallist "^2.0.0"
pseudomap "^1.0.2"
yallist "^2.1.2"
[email protected]^0.2.8:
version "0.2.8"
@ -4185,6 +4201,12 @@ [email protected]^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/mimic-fn/-/mimic-fn-1.1.0.tgz#e667783d92e89dbd342818b5230b9d62a672ad18"
[email protected]^2.19.0:
version "2.19.0"
resolved "https://registry.yarnpkg.com/min-document/-/min-document-2.19.0.tgz#7bd282e3f5842ed295bb748cdd9f1ffa2c824685"
dependencies:
dom-walk "^0.1.0"
[email protected]^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/minimalistic-assert/-/minimalistic-assert-1.0.0.tgz#702be2dda6b37f4836bcb3f5db56641b64a1d3d3"
@ -4764,9 +4786,9 @@ [email protected]*:
postgres-date "~1.0.0"
postgres-interval "^1.1.0"
[email protected]^6.1.5:
version "6.2.3"
resolved "https://registry.yarnpkg.com/pg/-/pg-6.2.3.tgz#8988b7c69a1875a997d73b92036c42590b5f8024"
[email protected]^6.2.4:
version "6.2.4"
resolved "https://registry.yarnpkg.com/pg/-/pg-6.2.4.tgz#4f7ede70241e97506627d5d6078360701a647c45"
dependencies:
buffer-writer "1.0.1"
packet-reader "0.3.1"
@ -5172,8 +5194,8 @@ [email protected]^0.1.0:
postcss "^5.2.6"
[email protected]^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/postcss-scss/-/postcss-scss-1.0.0.tgz#4957013097973dfd5bd9b1ad8a6dc13456a5d1ba"
version "1.0.1"
resolved "https://registry.yarnpkg.com/postcss-scss/-/postcss-scss-1.0.1.tgz#71e6baa2bc5688ffc5bca6abc4a8199badea8fb6"
dependencies:
postcss "^6.0.1"
@ -5334,6 +5356,10 @@ [email protected]^0.11.0:
version "0.11.10"
resolved "https://registry.yarnpkg.com/process/-/process-0.11.10.tgz#7332300e840161bda3e69a1d1d91a7d4bc16f182"
[email protected]~0.5.1:
version "0.5.2"
resolved "https://registry.yarnpkg.com/process/-/process-0.5.2.tgz#1638d8a8e34c2f440a91db95ab9aeb677fc185cf"
[email protected]^1.1.8:
version "1.1.8"
resolved "https://registry.yarnpkg.com/progress/-/progress-1.1.8.tgz#e260c78f6161cdd9b0e56cc3e0a85de17c7a57be"
@ -5368,7 +5394,7 @@ [email protected]~0.0.0:
version "0.0.0"
resolved "https://registry.yarnpkg.com/prr/-/prr-0.0.0.tgz#1a84b85908325501411853d0081ee3fa86e2926a"
[email protected]^1.0.1:
[email protected]^1.0.2:
version "1.0.2"
resolved "https://registry.yarnpkg.com/pseudomap/-/pseudomap-1.0.2.tgz#f052a28da70e618917ef0a8ac34c1ae5a68286b3"
@ -5436,17 +5462,17 @@ [email protected]^5.1.1:
resolved "https://registry.yarnpkg.com/rails-ujs/-/rails-ujs-5.1.1.tgz#0d6e660533141f1ac352830b31c5bfe1b58f79aa"
[email protected]^1.1.3:
version "1.1.6"
resolved "https://registry.yarnpkg.com/randomatic/-/randomatic-1.1.6.tgz#110dcabff397e9dcff7c0789ccc0a49adf1ec5bb"
version "1.1.7"
resolved "https://registry.yarnpkg.com/randomatic/-/randomatic-1.1.7.tgz#c7abe9cc8b87c0baa876b19fde83fd464797e38c"
dependencies:
is-number "^2.0.2"
kind-of "^3.0.2"
is-number "^3.0.0"
kind-of "^4.0.0"
[email protected]^2.0.0, [email protected]^2.0.1:
version "2.0.4"
resolved "https://registry.yarnpkg.com/randombytes/-/randombytes-2.0.4.tgz#9551df208422c8f80eb58e2326dd0b840ff22efd"
version "2.0.5"
resolved "https://registry.yarnpkg.com/randombytes/-/randombytes-2.0.5.tgz#dc009a246b8d09a177b4b7a0ae77bc570f4b1b79"
dependencies:
safe-buffer "^5.0.1"
safe-buffer "^5.1.0"
[email protected]^1.0.3, [email protected]~1.2.0:
version "1.2.0"
@ -5475,7 +5501,7 @@ [email protected]>=0.14.0, [email protected]^15.5.2:
fbjs "^0.8.4"
object-assign "^4.1.0"
[email protected]^2.12.1:
[email protected]^2.15.0:
version "2.15.0"
resolved "https://registry.yarnpkg.com/react-docgen/-/react-docgen-2.15.0.tgz#11aced462256e4862b14e6af6e46bdcefacb28bb"
dependencies:
@ -5561,8 +5587,8 @@ [email protected]^2.0.0:
shallowequal "^0.2.2"
[email protected]^1.7.6, [email protected]^1.7.7:
version "1.7.7"
resolved "https://registry.yarnpkg.com/react-modal/-/react-modal-1.7.7.tgz#70205f51c58708c487aff681ba3fed7946e391d9"
version "1.7.12"
resolved "https://registry.yarnpkg.com/react-modal/-/react-modal-1.7.12.tgz#d3e29c07ddff8cd44c723a92dcd15e66a51a95bc"
dependencies:
create-react-class "^15.5.2"
element-class "^0.2.0"
@ -5584,9 +5610,9 @@ [email protected]^6.7.0:
dependencies:
prop-types "^15.5.8"
[email protected]^2.9.0:
version "2.9.1"
resolved "https://registry.yarnpkg.com/react-redux-loading-bar/-/react-redux-loading-bar-2.9.1.tgz#26d10ff08194e533f088f26fb2d42b1248d61ff8"
[email protected]^2.9.2:
version "2.9.2"
resolved "https://registry.yarnpkg.com/react-redux-loading-bar/-/react-redux-loading-bar-2.9.2.tgz#f0e604ee35af5ecb25addb10bf24ca3d478c95a8"
dependencies:
prop-types "^15.5.6"
@ -5731,14 +5757,14 @@ [email protected]^2.0.0:
path-type "^2.0.0"
[email protected]^2.0.1, [email protected]^2.0.2, [email protected]^2.0.5, [email protected]^2.0.6, [email protected]^2.1.4, [email protected]^2.2.2, [email protected]^2.2.6, [email protected]^2.2.9:
version "2.2.10"
resolved "https://registry.yarnpkg.com/readable-stream/-/readable-stream-2.2.10.tgz#effe72bb7c884c0dd335e2379d526196d9d011ee"
version "2.2.11"
resolved "https://registry.yarnpkg.com/readable-stream/-/readable-stream-2.2.11.tgz#0796b31f8d7688007ff0b93a8088d34aa17c0f72"
dependencies:
core-util-is "~1.0.0"
inherits "~2.0.1"
isarray "~1.0.0"
process-nextick-args "~1.0.6"
safe-buffer "^5.0.1"
safe-buffer "~5.0.1"
string_decoder "~1.0.0"
util-deprecate "~1.0.1"
@ -5878,8 +5904,8 @@ [email protected]^0.1.4:
jsesc "~0.5.0"
[email protected]^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/remove-trailing-separator/-/remove-trailing-separator-1.0.1.tgz#615ebb96af559552d4bf4057c8436d486ab63cc4"
version "1.0.2"
resolved "https://registry.yarnpkg.com/remove-trailing-separator/-/remove-trailing-separator-1.0.2.tgz#69b062d978727ad14dc6b56ba4ab772fd8d70511"
[email protected]^1.1.2:
version "1.1.2"
@ -6021,7 +6047,7 @@ [email protected], [email protected]~5.0.1:
version "5.0.1"
resolved "https://registry.yarnpkg.com/safe-buffer/-/safe-buffer-5.0.1.tgz#d263ca54696cd8a306b5ca6551e92de57918fbe7"
[email protected]^5.0.1:
[email protected]^5.0.1, [email protected]^5.1.0:
version "5.1.0"
resolved "https://registry.yarnpkg.com/safe-buffer/-/safe-buffer-5.1.0.tgz#fe4c8460397f9eaaaa58e73be46273408a45e223"
@ -6175,8 +6201,8 @@ [email protected], [email protected]^0.2.2:
lodash.keys "^3.1.2"
[email protected]^0.7.5, [email protected]^0.7.7:
version "0.7.7"
resolved "https://registry.yarnpkg.com/shelljs/-/shelljs-0.7.7.tgz#b2f5c77ef97148f4b4f6e22682e10bba8667cff1"
version "0.7.8"
resolved "https://registry.yarnpkg.com/shelljs/-/shelljs-0.7.8.tgz#decbcf874b0d1e5fb72e14b164a9683048e9acb3"
dependencies:
glob "^7.0.0"
interpret "^1.0.0"
@ -6186,9 +6212,9 @@ [email protected]^3.0.0:
version "3.0.2"
resolved "https://registry.yarnpkg.com/signal-exit/-/signal-exit-3.0.2.tgz#b5fdc08f1287ea1178628e415e25132b73646c6d"
[email protected]^2.3.2:
version "2.3.2"
resolved "https://registry.yarnpkg.com/sinon/-/sinon-2.3.2.tgz#c43a9c570f32baac1159505cfeed19108855df89"
[email protected]^2.3.4:
version "2.3.4"
resolved "https://registry.yarnpkg.com/sinon/-/sinon-2.3.4.tgz#466ad8d1bae86d6db51aa218b92e997bc3e5db88"
dependencies:
diff "^3.1.0"
formatio "1.2.0"
@ -6255,6 +6281,10 @@ [email protected]^1.1.1:
version "1.1.2"
resolved "https://registry.yarnpkg.com/source-list-map/-/source-list-map-1.1.2.tgz#9889019d1024cce55cdc069498337ef6186a11a1"
[email protected]^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/source-list-map/-/source-list-map-2.0.0.tgz#aaa47403f7b245a92fbc97ea08f250d6087ed085"
[email protected]^0.4.2:
version "0.4.15"
resolved "https://registry.yarnpkg.com/source-map-support/-/source-map-support-0.4.15.tgz#03202df65c06d2bd8c7ec2362a193056fef8d3b1"
@ -6325,8 +6355,8 @@ [email protected]~1.0.2:
resolved "https://registry.yarnpkg.com/sprintf-js/-/sprintf-js-1.0.3.tgz#04e6926f662895354f3dd015203633b857297e2c"
[email protected]^1.7.0:
version "1.13.0"
resolved "https://registry.yarnpkg.com/sshpk/-/sshpk-1.13.0.tgz#ff2a3e4fd04497555fed97b39a0fd82fafb3a33c"
version "1.13.1"
resolved "https://registry.yarnpkg.com/sshpk/-/sshpk-1.13.1.tgz#512df6da6287144316dc4c18fe1cf1d940739be3"
dependencies:
asn1 "~0.2.3"
assert-plus "^1.0.0"
@ -6335,7 +6365,6 @@ [email protected]^1.7.0:
optionalDependencies:
bcrypt-pbkdf "^1.0.0"
ecc-jsbn "~0.1.1"
jodid25519 "^1.0.0"
jsbn "~0.1.0"
tweetnacl "~0.14.0"
@ -6418,10 +6447,10 @@ [email protected]^0.10.25:
resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-0.10.31.tgz#62e203bc41766c6c28c9fc84301dab1c5310fa94"
[email protected]~1.0.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-1.0.1.tgz#62e200f039955a6810d8df0a33ffc0f013662d98"
version "1.0.2"
resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-1.0.2.tgz#b29e1f4e1125fa97a10382b8a533737b7491e179"
dependencies:
safe-buffer "^5.0.1"
safe-buffer "~5.0.1"
[email protected]:
version "2.4.0"
@ -6474,9 +6503,9 @@ [email protected]^0.17.0:
dependencies:
loader-utils "^1.0.2"
[email protected]^0.18.1:
version "0.18.1"
resolved "https://registry.yarnpkg.com/style-loader/-/style-loader-0.18.1.tgz#6afca8953c842830e5e2dc84796309880a97f7e8"
[email protected]^0.18.2:
version "0.18.2"
resolved "https://registry.yarnpkg.com/style-loader/-/style-loader-0.18.2.tgz#cc31459afbcd6d80b7220ee54b291a9fd66ff5eb"
dependencies:
loader-utils "^1.0.2"
schema-utils "^0.3.0"
@ -6487,7 +6516,7 @@ [email protected]^1.0.0:
dependencies:
postcss "^6.0.0"
[email protected]:
[email protected], [email protected]^3.1.0, [email protected]^3.1.1:
version "3.1.2"
resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-3.1.2.tgz#72a262894d9d408b956ca05ff37b2ed8a6e2a2d5"
dependencies:
@ -6497,7 +6526,7 @@ [email protected]^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-2.0.0.tgz#535d045ce6b6363fa40117084629995e9df324c7"
[email protected]^3.1.0, [email protected]^3.1.1, [email protected]^3.2.3:
[email protected]^3.2.3:
version "3.2.3"
resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-3.2.3.tgz#65ac0504b3954171d8a64946b2ae3cbb8a5f54f6"
dependencies:
@ -6929,6 +6958,13 @@ [email protected]^0.2.3:
source-list-map "^1.1.1"
source-map "~0.5.3"
[email protected]^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/webpack-sources/-/webpack-sources-1.0.1.tgz#c7356436a4d13123be2e2426a05d1dad9cbe65cf"
dependencies:
source-list-map "^2.0.0"
source-map "~0.5.3"
[email protected]^2.5.1:
version "2.6.1"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-2.6.1.tgz#2e0457f0abb1ac5df3ab106c69c672f236785f07"
@ -6965,9 +7001,9 @@ [email protected]>=0.1.1:
version "0.1.1"
resolved "https://registry.yarnpkg.com/websocket-extensions/-/websocket-extensions-0.1.1.tgz#76899499c184b6ef754377c2dbb0cd6cb55d29e7"
[email protected]^0.1.9:
version "0.1.9"
resolved "https://registry.yarnpkg.com/websocket.js/-/websocket.js-0.1.9.tgz#3a9bbd65fe93835bc756ecada57f0961dbdcc53e"
[email protected]^0.1.10:
version "0.1.10"
resolved "https://registry.yarnpkg.com/websocket.js/-/websocket.js-0.1.10.tgz#6bad57a24d0210561018294b49234d21fa9fd7ee"
dependencies:
backoff "^2.4.1"
@ -7072,7 +7108,7 @@ [email protected]^3.2.1:
version "3.2.1"
resolved "https://registry.yarnpkg.com/y18n/-/y18n-3.2.1.tgz#6d15fba884c08679c0d77e88e7759e811e07fa41"
[email protected]^2.0.0:
[email protected]^2.1.2:
version "2.1.2"
resolved "https://registry.yarnpkg.com/yallist/-/yallist-2.1.2.tgz#1c11f9218f076089a47dd512f93c6699a6a81d52"

Loading…
Cancel
Save